انتشار آسیب پذیری Sqlinjection برای WordPress

w
اخبار امنیت امنیت اطلاعات مقالات

انتشار آسیب پذیری Sqlinjection برای WordPress

به تازگی آسیب پذیری خطرناکی با کد شناسایی CVE-2024-2879 و از نوع SQL injection برای پلاگین LayerSlider که یکی از پلاگین های WordPress می باشد منتشر شده است. ادمین ها با استفاده از این پلاگین تصاویر و انیمیشن به وب سایت خود اضافه می کنند. ورژن های 7.9.11 تا ورژن 7.10.0 دارای این آسیب پذیری هستند . هکرها با استفاده از این آسیب پذیری به دیتا بیس و در نتیجه به پسوردهای هش شده دسترسی پیدا می کنند و در نتیجه نوعی Data breach را انجام می دهند. برای پیشگیری و مقابله با این تهدید در صورت داشتن و استفاده از این پلاگین به نسخه 7.10.1 به روز رسانی نمایید.

https://tosinso.com/courses?instructors=%5B%228bd4fef4-b53e-4dc0-8120-f8630fa08cc2%22%5D  :  لیست دوره ها

https://www.instagram.com/protect_cyber_sec  :  آدرس اینستاگرام

https://www.youtube.com/@protect_cyber_sec  :  آدرس کانال یوتیوب

https://www.linkedin.com/in/amir-hossein-mohamadi-51081b231  :  آدرس لینکدین

https://t.me/protect_cyber_sec  : آدرس کانال تلگرام

https://twitter.com/AmirHossein_sec  :  آدرس ایکس (توییتر)

دیدگاه خود را اینجا قرار دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

×
واتساپ
تلگرام
اینستاگرام
پیامک
پشتیبانی آنلاین
فیلدهای نمایش داده شده را انتخاب کنید. دیگران مخفی خواهند شد. برای تنظیم مجدد سفارش ، بکشید و رها کنید.
  • عکس
  • شناسه محصول
  • امتیاز
  • قیمت
  • در انبار
  • موجودی
  • افزودن به سبد خرید
  • توضیحات
  • محتوا
  • عرض
  • اندازه
  • تنظیمات بیشتر
  • نویسنده
  • قسمت
  • زبان
Click outside to hide the comparison bar
مقایسه